Site running very slow

Blitzen

Admiral
Joined
Sep 1, 2011
Posts
5,563
Likes
5,775
Location
Sumday Isle, RI
Boat Make
Flowers Boat Works 46 hull #1, Flowers Boat Works 36 hull #1, Wayne Beal 28 Hull #1, Repco 30 1968,
Bill,
Not sure if it is on my end or not but the site is running very slow all day today. It takes about 30 seconds for each page to load. All other sites are working normally on my computer and even tried a restart to see if it would help but no luck.
Just thought you should know.
John
 
Last edited:

Hankk

Lieutenant
Joined
Jun 14, 2020
Posts
33
Likes
35
First Name
Hank
Bill,
Not sure if it is on my end or not but the site is running very slow all day today. It takes about 30 seconds for each page to load. All other sites are working normally on my computer and even tried at restart to see if it would help but no luck.
Just thought you should know.
John
Having same problem.
 

Old Mud

Admiral
Lite User
Joined
Sep 9, 2012
Posts
8,123
Likes
9,086
Age
82
Location
mid coast Maine
First Name
Don
Boat Make
Ho Made

Sleepwalker

Commander
Joined
Dec 2, 2014
Posts
276
Likes
132
I noticed it too but was better later in the day. Also it wasn't just here but other sites as well.
 

Sleepwalker

Commander
Joined
Dec 2, 2014
Posts
276
Likes
132
Thanks Bill. Had the slowness a bit this morning but it cleared right up. (both me and the site, haha)
 

Bill

Founder
Joined
Aug 30, 2011
Posts
5,743
Likes
6,185
Location
Hull, Ma
Boat Make
27 Terry Jason
Working on it noticing the same thing it’s intermittent
 

Scooby

Lieutenant
Joined
Sep 11, 2020
Posts
76
Likes
89
First Name
Jeff
It just tried to make me login if I tried to open a thread. Don’t know my password so thought I was out forever. But now it’s working.
 

Blitzen

Admiral
Joined
Sep 1, 2011
Posts
5,563
Likes
5,775
Location
Sumday Isle, RI
Boat Make
Flowers Boat Works 46 hull #1, Flowers Boat Works 36 hull #1, Wayne Beal 28 Hull #1, Repco 30 1968,
Been working fine for me today Bill.
 

Members online

Latest Posts

Top Bottom